Nordea SE - Delayed payment processing for Swedish accounts

Incident Report for Atlar

Resolved

Delayed payment processing for Swedish accounts

Status:
RESOLVED

Country:
SE

Affected Customers:
Corporate Access Payable customers who initiated payments from Swedish accounts

Customer impact:
Technical issues solved and payment processing for Swedish accounts resumed approx.15.00 CEST. Some payments have missed cut-off and will be executed with one day delay.

Next update:
N/A

We apologise for the inconvenience,
Nordea
Posted Sep 02, 2025 - 13:33 UTC

Update

Delayed payment processing for Swedish accounts

Status:
UPDATE

Country:
SE

Affected Customers:
Corporate Access Payable customers who initiated payments from Swedish accounts

Customer impact:
Due to technical issues there has been problems with payment processing for Swedish accounts. Investigation ongoing.

Next update:
15:00 CET

We apologise for the inconvenience,
Nordea
Posted Sep 02, 2025 - 11:11 UTC

Update

Delayed payment processing for Swedish accounts

Status:
UPDATE

Country:
SE

Affected Customers:
Corporate Access Payable customers who initiated payments from Swedish accounts

Customer impact:
Due to technical issues there has been problems with payment processing for Swedish accounts. Investigation ongoing.

Next update:
13:00 CET

We apologise for the inconvenience,
Nordea
Posted Sep 02, 2025 - 09:24 UTC

Monitoring

We've received the following from Nordea:


Delayed payment processing for Swedish accounts

Status:
NEW

Country:
SE

Affected Customers:
Corporate Access Payable customers who initiated payments from Swedish accounts

Customer impact:
Due to technical issues there has been problems with payment processing for Swedish accounts

Next update:
11:00 CET

We apologise for the inconvenience,
Nordea
Posted Sep 02, 2025 - 07:33 UTC
This incident affected: Connectivity (Sweden).