Unable to see Transactions in Dashboard

Incident Report for Atlar

Resolved

This incident has been resolved.
Posted Mar 31, 2026 - 12:58 UTC

Monitoring

A fix has been implemented to mitigate this issue. Please refresh to view Transactions in the dashboard once again. We will continue to monitor as we investigate further.
Posted Mar 31, 2026 - 11:43 UTC

Investigating

We are currently investigating this issue and rolling back a change relating to the issue to revert back to a working state.
Posted Mar 31, 2026 - 11:40 UTC
This incident affected: Product (Financial Data).