End of Day reporting for 11 September 2024 will be delayed Status: Solved Country: Denmark and Sweden Affected customers: Corporate Access Account Reporting customers
Customer impact All Corporate Access Account reports for business day 11 September 2024 have been delivered.
Next update: n/a
We apologise for the inconvenience, Nordea
Posted Sep 12, 2024 - 11:02 UTC
Update
From Nordea:
End of Day reporting for 11 September 2024 will be delayed Status: Update Country: Denmark and Sweden Affected customers: Corporate Access Account Reporting customers
Customer impact Actions to deliver reports for Danish and Swedish accounts are ongoing.
Reports for Finnish and Norwegian accounts are delivered.
Next update: 13:00 CET
We apologise for the inconvenience, Nordea
Posted Sep 12, 2024 - 09:09 UTC
Identified
From Nordea:
End of Day reporting for 11 September 2024 will be delayed Status: Update Country: Denmark, Finland and Sweden Affected customers: Corporate Access Account Reporting customers
Customer impact End of Day reports for Finnish accounts have been delivered. Actions to deliver reports for Danish and Swedish accounts are ongoing.
Reports for Norwegian accounts were delivered without delay.
Next update: 11: 00 CET
We apologise for the inconvenience, Nordea
Posted Sep 12, 2024 - 07:41 UTC
Investigating
From Nordea:
End of Day reporting for 11 September 2024 will be delayed.
Status: New Country: Denmark, Finland, Norway and Sweden. Affected customers: Corporate Access Account Reporting customers
Customer impact End of Day reports for business day 11 September 2024 will be delayed due to technical processing issues.
Next update: 11:00 CEST
We apologise for the inconvenience, Nordea
Posted Sep 12, 2024 - 06:55 UTC
This incident affected: Connectivity (Denmark, Finland, Norway, Sweden).