Chat and Workflows - Service Disruption

Incident Report for Atlar

Resolved

This incident has been resolved.
Posted Jun 01, 2026 - 13:48 UTC

Investigating

We are currently investigating an issue affecting Chat and Workflows for all customers. Attempts to resolve requests are failing at this time.

Our engineering team has identified the issue and is actively working on a fix. We will provide an update as soon as we have more information.

We apologize for the disruption and appreciate your patience.
Posted Jun 01, 2026 - 11:21 UTC
This incident affected: Product (Intelligence).