Missing Camt-053/MT940 for Danish currency accounts

Incident Report for Atlar

Resolved

This incident has been resolved.
Posted Mar 05, 2025 - 07:57 UTC

Update

Status:
Update

Affected countries:
Denmark

Affected customers:
Corporate eGateway customers receiving CAMT.053 or MT940 for Danish currency accounts


Customer impact:
Update: For the affected Danish currency accounts, no account statements were sent for booking date Feb 28th.
Some customers have received data with booking date Feb 28th included in account statement for booking date March 3rd.
Some customers may miss account statements for booking date March 3rd.

Due to technical issues some customers have not
received CAMT.053 or MT940 for Danish currency accounts for booking date February 28th.


Next update:
2025-03-04 15:00 CET


We apologise for the inconvenience,
Nordea
Posted Mar 04, 2025 - 12:19 UTC

Identified

Status:
Update

Affected countries:
Denmark

Affected customers:
Corporate eGateway customers receiving CAMT.053 or MT940 for Danish currency accounts


Customer impact:
Update: error correction still ongoing.

Due to technical issues some customers have not
received CAMT.053 or MT940 for Danish currency accounts for booking date February 28th.


Next update:
2025-03-04 13:00 CET


We apologise for the inconvenience,
Nordea
Posted Mar 04, 2025 - 10:13 UTC

Investigating

Status:
New
Affected countries:
Denmark

Affected customers:
Corporate eGateway customers receiving CAMT.053 or MT940 for Danish currency accounts


Customer impact:
Due to technical issues some customers have not
received CAMT.053 or MT940 for Danish currency accounts for booking date February 28th.

Work is ongoing to correct the issues.

Next update:
2025-03-04 10:30 CET


We apologise for the inconvenience,
Nordea
Posted Mar 04, 2025 - 07:37 UTC
This incident affected: Connectivity (Denmark).