Corporate Access account reports for Swedish accounts delayed

Incident Report for Atlar

Resolved

Information from Nordea:

Corporate Access account reports for Swedish accounts delayed, business day 17 December 2024

Status:
Solved
Country:
Sweden
Affected customers:
Corporate Access Account Reporting customers

Customer impact
Corporate Access account reports for Swedish accounts have been delivered, business day 17 December 2024.

CA XML Account statement standard (camt.053)
CA XML Account statement extended (camt.053 ext)
CA XML Credit advice all payments (camt.054 C)

Next update:
No further updates.

We apologise for the inconvenience,
Nordea
Posted Dec 18, 2024 - 07:18 UTC

Investigating

Information from Nordea:

Corporate Access account reports for Swedish accounts delayed, business day 17 December 2024

Status:
New
Country:
Sweden
Affected customers:
Corporate Access Account Reporting customers

Customer impact
Delay in delivery of Corporate Access account reports for Swedish accounts, business day 17 December 2024.

CA XML Account statement standard (camt.053)
CA XML Account statement extended (camt.053 ext)
CA XML Credit advice all payments (camt.054 C)

Next update:
9:00 CET

We apologise for the inconvenience,
Nordea
Posted Dec 18, 2024 - 06:11 UTC
This incident affected: Connectivity (Sweden).