Login issues

Incident Report for Atlar

Resolved

The fix is confirmed working and the issue has now been resolved.
Posted Feb 23, 2026 - 09:41 UTC

Update

The fix is confirmed working and the issue has now been resolved.
Posted Feb 23, 2026 - 09:41 UTC

Update

We have identified a potential cause and are working on a fix.
Posted Feb 23, 2026 - 09:27 UTC

Update

We are continuing to investigate this issue.
Posted Feb 23, 2026 - 09:10 UTC

Update

We are currently investigating reports that some users are unable to log in.
Posted Feb 23, 2026 - 09:02 UTC

Investigating

We are currently investigating an issue where some users cannot log in to the Atlar dashboard.
Posted Feb 23, 2026 - 08:34 UTC
This incident affected: Product (Platform).