Nordea have now confirmed all functionality is live again. We will monitor our systems before resolving.
Posted Oct 08, 2024 - 14:17 UTC
Update
Nordea has posted the following update: > Update: Payment processing has been resumed since ca 13.00 and work is ongoing to process the backlog of payments and reports. There is a risk that cut-offs have been missed.
We continue to monitor our traffic and will communicate Nordea's next update.
Posted Oct 08, 2024 - 12:30 UTC
Update
We are pending a mitigation on Nordea's side. Latest update(as of 12:04 CET): > Delayed payment processing for payments from accounts in all Nordic countries. There is a risk of missing cut-offs.
Next update from Nordeas end scheduled for 14:00 CET
Posted Oct 08, 2024 - 10:06 UTC
Update
Nordea has communicated that it also affects payments.
> Delayed payment processing for payments from Swedish accounts.
Posted Oct 08, 2024 - 09:02 UTC
Identified
From Nordea:
Corporate Access reports for Swedish accounts delayed, business day 7 October 2024
Customer impact Delay in delivery of Corporate Access account reports and Corporate Access Debit Advices for Swedish accounts. Delayed payment processing for payments from Swedish accounts.
CA XML Account statement standard (camt.053) CA XML Account statement extended (camt.053 ext) CA XML Credit advice all payments (camt.054 C) Corporate Access Debit Advices (camt.054 D)