Nordea: EOD reporting delayed.
Incident Report for Atlar
Resolved
This incident has been resolved.
Posted Aug 30, 2024 - 11:14 UTC
Update
New update from Nordea:

The Generation of reports are in progress and expected to be delivered in a couple of hours.
Posted Aug 30, 2024 - 08:35 UTC
Update
Waiting for Nordea to resolve incident.
Posted Aug 30, 2024 - 08:12 UTC
Monitoring
Waiting for Nordea to resolve the incident.
Posted Aug 30, 2024 - 08:12 UTC
This incident affected: Connectivity (Sweden).