Account Reporting Delayed: Nordea

Incident Report for Atlar

Resolved

From Nordea:

Corporate Access Account reports for Finnish accounts have been delivered, business day 13 January 2025.

Status:
Solved
Country:
Finland
Affected customers:
Corporate Access Account Reporting customers

Customer impact
All Corporate Access Account reports for Finnish accounts for business day 13 January are delayed.

CA XML Account statement standard (camt.053)
CA XML Account statement extended (camt.053 Ext)
CA XML Credit advice all payments (camt.054 C)


Next update:
-

We apologise for the inconvenience,
Nordea
Posted Jan 14, 2025 - 10:02 UTC

Update

From Nordea:

Corporate Access Account reports for Finnish accounts are delayed, business day 13 January 2025.

Status:
Update
Country:
Finland
Affected customers:
Corporate Access Account Reporting customers

Customer impact
Corporate Access Account reports for Finnish accounts for business day 13 January are delayed.

CA XML Account statement standard (camt.053)
CA XML Account statement extended (camt.053 Ext)
CA XML Credit advice all payments (camt.054 C)

IT located & fixed issue, report generation is now ongoing.

Next update:
11.30 CET

We apologise for the inconvenience,
Nordea
Posted Jan 14, 2025 - 09:25 UTC

Identified

From Nordea:

Corporate Access Account reports for Finnish accounts are delayed, business day 13 January 2025.

Status:
Update
Country:
Finland
Affected customers:
Corporate Access Account Reporting customers

Customer impact
Corporate Access Account reports for Finnish accounts for business day 13 January are delayed.

CA XML Account statement standard (camt.053)
CA XML Account statement extended (camt.053 Ext)
CA XML Credit advice all payments (camt.054 C)

IT is working on the fix.

Next update:
10.30 CET

We apologise for the inconvenience,
Nordea
Posted Jan 14, 2025 - 08:10 UTC
This incident affected: Connectivity (Finland).