Transactions not visible in the Dashboard for some users

Incident Report for Atlar

Resolved

This incident has been resolved.
Posted Jul 23, 2026 - 10:00 UTC

Monitoring

We have deployed a fix and are currently monitoring to ensure this has resolved the issue.
Posted Jul 23, 2026 - 09:52 UTC

Identified

We have identified and replicated the issue. We are currently working on deploying a fix to resolve this.
Posted Jul 23, 2026 - 09:41 UTC

Investigating

We are currently investigating this issue, it does not seem to be affecting all users. Once we have identified the issue we will work towards getting the visibility back ASAP.
Posted Jul 23, 2026 - 09:29 UTC
This incident affected: Product (Analytics).