Nordea Corporate Access account reports for Swedish accounts delayed

Incident Report for Atlar

Resolved

Corporate Access Account Reports for Swedish accounts are delayed, business day 9 December 2024.

Status:
Solved
Country:
Sweden
Affected customers:
Corporate Access Account Reporting customers

Customer impact
The delay in delivery of Corporate Access Account Reports for Swedish accounts, business day 9 December 2024 is solved and the reports are being sent.

CA XML Account statement standard (camt.053)
CA XML Account statement extended (camt.053 Ext)
CA XML Credit advice all payments (camt.054 C)
Posted Dec 10, 2024 - 08:07 UTC

Monitoring

Nordea issued notice:

Corporate Access account reports for Swedish accounts delayed, business day 9 December 2024

Status:
New
Country:
Sweden
Affected customers:
Corporate Access Account Reporting customers

Customer impact
Delay in delivery of Corporate Access account reports for Swedish accounts, business day 9 December 2024.

CA XML Account statement standard (camt.053)
CA XML Account statement extended (camt.053 ext)
CA XML Credit advice all payments (camt.054 C)


Next update:
9:00 CET

We apologise for the inconvenience,
Nordea
Posted Dec 10, 2024 - 06:32 UTC
This incident affected: Connectivity (Sweden).