Account Reporting Delayed: Nordea

Incident Report for Atlar

Resolved

Corporate Access account reports for Swedish accounts delayed, business day 26 November 2024

Status:
Solved
Country:
Sweden
Affected customers:
Corporate Access Account Reporting customers

Customer impact
Delay in delivery of Corporate Access account reports for Swedish accounts, business day 26 November 2024.

CA XML Account statement standard (camt.053)
CA XML Account statement extended (camt.053 ext)
CA XML Credit advice all payments (camt.054 C)

Issue has been fixed and all reports were generated and sent.

Next update:
No further updates

We apologise for the inconvenience,
Nordea
Posted Nov 27, 2024 - 10:52 UTC

Identified

Corporate Access account reports for Swedish accounts delayed, business day 26 November 2024

Status:
Update
Country:
Sweden
Affected customers:
Corporate Access Account Reporting customers

Customer impact
Delay in delivery of Corporate Access account reports for Swedish accounts, business day 26 November 2024.

CA XML Account statement standard (camt.053)
CA XML Account statement extended (camt.053 ext)
CA XML Credit advice all payments (camt.054 C)

Issue was identified and IT is working on the fix and report generation.

Next update:
11:00 CET

We apologise for the inconvenience,
Nordea
Posted Nov 27, 2024 - 08:31 UTC

Investigating

Corporate Access account reports for Swedish accounts delayed, business day 26 November 2024

Status:
New
Country:
Sweden
Affected customers:
Corporate Access Account Reporting customers

Customer impact
Delay in delivery of Corporate Access account reports for Swedish accounts, business day 26 November 2024.

CA XML Account statement standard (camt.053)
CA XML Account statement extended (camt.053 ext)
CA XML Credit advice all payments (camt.054 C)


Next update:
9:00 CET

We apologise for the inconvenience,
Nordea
Posted Nov 27, 2024 - 06:18 UTC
This incident affected: Connectivity (Sweden).