Account Reporting Delayed: Nordea

Incident Report for Atlar

Resolved

Corporate Access Account reports for business day 24 September are delayed

Status:
Solved
Country:
Denmark, Finland, Sweden and Norway

Affected customers:
Corporate Access Account Reporting customers

Customer impact
Delay in delivery of Corporate Access account reports for business day 24 September.

All reports have now been delivered.

CA XML Account statement standard (camt.053)
CA XML Account statement extended (camt.053 ext)
CA XML Credit advice all payments (camt.054 C)


Next update:
No next update

We apologise for the inconvenience,
Nordea
Posted Sep 25, 2024 - 11:24 UTC

Update

Corporate Access Account reports for business day 24 September are delayed

Status:
Update
Country:
Denmark, Finland, Sweden and Norway

Affected customers:
Corporate Access Account Reporting customers

Customer impact
Delay in delivery of Corporate Access account reports for business day 24 September.

Reports for Finnish, Danish and Swedish accounts have already been delivered.
Generation of reports for Norwegian accounts is ongoing.

CA XML Account statement standard (camt.053)
CA XML Account statement extended (camt.053 ext)
CA XML Credit advice all payments (camt.054 C)


Next update:
11:30 CET

We apologise for the inconvenience,
Nordea
Posted Sep 25, 2024 - 08:25 UTC

Update

Corporate Access Account reports for business day 24 September are delayed

Status:
Update
Country:
Denmark, Finland, Sweden and Norway

Affected customers:
Corporate Access Account Reporting customers

Customer impact
Delay in delivery of Corporate Access account reports for business day 24 September.

Reports generation has now started.

CA XML Account statement standard (camt.053)
CA XML Account statement extended (camt.053 ext)
CA XML Credit advice all payments (camt.054 C)


Next update:
10:30 CET

We apologise for the inconvenience,
Nordea
Posted Sep 25, 2024 - 07:19 UTC

Identified

Corporate Access Account reports for business day 24 September are delayed

Status:
New
Country:
Denmark, Finland, Sweden and Norway

Affected customers:
Corporate Access Account Reporting customers

Customer impact
Delay in delivery of Corporate Access account reports for business day 24 September.

CA XML Account statement standard (camt.053)
CA XML Account statement extended (camt.053 ext)
CA XML Credit advice all payments (camt.054 C)


Next update:
9:00 CET

We apologise for the inconvenience,
Nordea
Posted Sep 25, 2024 - 05:22 UTC
This incident affected: Connectivity (Denmark, Finland, Norway, Sweden).