Account Reporting Delayed: Nordea

Incident Report for Atlar

Resolved

This incident has been resolved.
Posted Oct 01, 2024 - 09:22 UTC

Identified

Affected customers:
Corporate Access Account Reporting customers

Customer impact
There is delay in delivery of Corporate Access Account Reports for business day of 30 September 2024 (for Danish currency accounts).

Impacted report types:
CA XML Account Statement Standard (camt.053)
CA XML Account Statement Extended (camt.053 ext)
CA XML Credit Advice (camt.054 C)
Posted Oct 01, 2024 - 05:45 UTC
This incident affected: Connectivity (Denmark).