Account Reporting Delayed: Nordea

Incident Report for Atlar

Resolved

This incident has been resolved.
Posted Jul 02, 2024 - 09:00 UTC

Identified

Information from Nordea

Customer impact
Processing of some Swedish domestic payments has been delayed and has caused payments to miss cut off. Impacted payments will be executed 2 July 2024.

Impacted payment are payments delivered for execution date 1 July before execution date. Payments delivered today have been successfully processed.

Affected customers
Corporate Access Payables customers with Swedish domestic payments with execution date 1 July
Posted Jul 01, 2024 - 14:00 UTC
This incident affected: Connectivity (Sweden).