Account Reporting Delayed: Nordea

Incident Report for Atlar

Resolved

Nordea have communicated the incident is now resolved.
Posted Oct 09, 2024 - 07:13 UTC

Investigating

From Nordea:

"""
Corporate Access Account reports for Swedish accounts delayed, business day 8 October 2024

Status:
New
Country:
Sweden
Affected customers:
Corporate Access Account Reporting customers

Customer impact
Delay in delivery of Corporate Access account reports for Swedish accounts, business day 8 October 2024

CA XML Account statement standard (camt.053)
CA XML Account statement extended (camt.053 ext)
CA XML Credit advice all payments (camt.054 C)


Next update:
09:00 CET

We apologise for the inconvenience,
Nordea
"""

We will investigate and see how this affects our customers.
Posted Oct 09, 2024 - 05:21 UTC
This incident affected: Product (Financial Data) and Connectivity (Sweden).